Страница 1 из 11
Форум опытных пользователей социальных сетей | SMM форум » Социальные сети » Форум Periscope » Почему periscope не поддерживается на устройстве
Почему periscope не поддерживается на устройстве
Написал 14.05.2016 в 13:22 1Offline (Ур. 10)
"Periscope не поддерживается на вашем устройстве" - если вы попали в эту тему, то думаю Вам высветилось подобное оповещение.
Что же это значит?
Во-первых, Periscope - это инновационная программа, которая требует использование новых технологий, которые присутствуют только в новых версиях системы Вашего телефона.
Какая версия ОС нужна для использования Перископа, давайте разберёмся.
Для Андроида нужна версия не ниже 4.4, но даже если она у Вас ниже, то можно опробовать один из способов скачивания перископа для старых версий телефона - http://soc-life.com/forum/115-4495-1 .
На телефонах с операционной системой iOS (преимущественно Apple) требуется седьмая версия.

Что нужно еще чтобы избавиться от ошибки?
Во-вторых, чтобы установить перископ без ошибок на Вашем телефоне должна быть задняя и фронтальная камера.
Если первое и второе условие вы выполнили, то смело можете устанавливать перископ и у Вас не будет никаких ошибок.
Поделиться:

Продажа сообществ, аккаунтов в соцсетях
Форум опытных пользователей социальных сетей | SMM форум » Социальные сети » Форум Periscope » Почему periscope не поддерживается на устройстве
Страница 1 из 11
Поиск: